Wednesday, 26 August 2009

Intermittent service

It seems BM is up & down like a whore's draws as of about 10 minutes ago, and I can't get on at all. I know the chaps are doing some background work to some of the servers, including some new ones onto which we're hoping to migrate, so please bear with us. Keep hitting F5 every few minutes if you're desperate for your fix ;o)

Wednesday, 12 August 2009

Downgrading seems to have worked

I think IPS are very busy fixing people's forum software, so as it's now been 7+ hours, I re-uploaded the previous version of the forum software, and hey presto, it seems to be working.

Sorry for the messing about today folks... I hope you weren't TOO productive! ;o)

EDIT: I now know what the problem was, so I can begin to work on a solution for the next time I try.

Upgrade kills forum software

I've just uploaded the update files for the latest version of our forum software, and it seems to have killed the forums - how is beyond me! I've put an urgent support request in to our tech support folks, and we'll have it back up & running as soon as possible.

I've been putting off the install for just such reasons, as it invariably causes some problems, but it just goes to prove that there's no such thing as a "good time" to do the updates. Looking on the bright side, at least most of your are at work, and can get some work done for the day instead? just remember not to do too much as they might get suspicious! lol

Keep checking back through the day - I'll keep this entry updated with progress (or lack thereof).

Sorry for the inconvenience! :o(