Monday, 18 May 2009

Success?

IT Support have identified & closed down a DDOS (Distributed Denial of Service) attack that has been so stealthy in its execution that it took this long to track it down. Basically, someone (for want of a better word) has been tying up our host's resources with spurious requests, effectively stealing bandwidth from genuine users like our goodselves. The consequence of this was slow responses when you request a page, time-outs, and the good old 404 error - page not found.

Now that this has been thwarted, you should have noticed a distinct improvement to service since mid evening yesterday. I know I certainly have :o)

Sunday, 17 May 2009

False Alarm

It seems that the replacement of one of the airconditioning compressor & updating of their DNS server software wasn't entirely successful, and we're still suffering from VERY patchy service. Rest assured that we're working on resolving it with our hosts, who are just as keen to sort this out as we are. They take their hosting business very seriously, and this sort of service isn't acceptable to them, and I might add, not typical of the service I've had from them in 7+ years of using them.

Friday, 15 May 2009

Brown outs

No - it's not a political rant :oS Our hosts have some faulty equipment that's causing loss of service for up to ten minutes at a time, while the server re-boots. They've only just found this out (I suspect from my frequent reports to them), so are scheduling a maintenance window to fix it as soon as they can.

If you hit refresh & nothing comes up, go make a coffee & it should be back online shortly. Hopefully this will be sorted shortly.

Saturday, 9 May 2009

Checking if the site is down

If you're not sure whether you are suffering your own personal internet hell, or if everyone else is suffering with you, this site's as good as any for finding out:

http://downforeveryoneorjustme.com/

Enter the domain name & it tells you whether it's just you, or not. Simple!

Service distruption

Hello again... it's getting disturbingly regular, this blog, isn't it?

Looks like our Hosts are having a major outage again, along the same lines as their last one. Their whole universe is down, and not just Britmodeller. I'll let you know if it looks like it's going to take time to resolve in due course.

What a lovely birthday present for me! :oS

UPDATE: It seems it's a hardware issue, and they're looking into ways of solving their problems with a new transit provider & new routers. Hopefully this disruption we've been having of late may soon be over. :o)

Thursday, 7 May 2009

Normal service?

Good afternoon campers. I finally got to bed around 2am last night, after rebuilding the template that wraps all the forum in pretty graphics - called Skins by the technophiles. I have had a member of IPS's tech-support check through the whole of the forum's airspace, and they assure me that there's nothing untoward there now, and think that I'd probably fixed it before they got there.

A number of people are still reporting greeblies on their anti-virus/spamware software, and I suspect that's down to the persistency of their caches. If in doubt, clear your browser's cache, and delete all the temporary internet files. That should purge anything 'orrible that's still lurking.

I would also counsel that everyone that's had an issue runs a virus scan of their systems as a precaution, and checks any spamware/malware programs they have installed. I use SpybotSD, so if you don't have a suitable program already installed, it might be worth a look at that one.

I've been mooching round the forums for an hour or two now without any further issues, so if you're still suffering, clear your internet files down & try again. If you're still getting nasties after that, report it on the thread and we'll keep looking for possible sources of "infection".

HACKED OFF...

I suspect we've been hacked by someone, and we're getting a lot of issues with pages not loading correctly, sometimes not loading at all, and occasionally getting a re-direct, or some kind of spoof "anti-virus software" telling you that you have problems with your PC, and you need to download some software.

DO NOT UNDER ANY CIRCUMSTANCES DO THIS!!!!

We're in touch with our hosts, and have lodged a ticket with our forum software provider to resolve this issue, but until that time, things might be a little unpredictable. please bear with us, don't download anything, and keep your anti-virus and anti-spam software updated. Just cos you're paranoid, doesn't mean they're not after you!

Hackers
I don't need to regail you with my thoughts on hackers. You know what I think of them.

It's 1:48am, and I'm going to bed. :(

Sunday, 3 May 2009

...and we're off again. Doh!

I'm saying nothing for a while now. Bloody internets!

Allez oop! We're back up again.

Looks like the problem has cleared now, and you should be able to view the forums as normal. Happy days, but it'll mean a downturn in modelling... bugger!

Oooh, cor blimey! Someone's broken the internet!

We've been without any service for the majority of the day today, due to a major network outage affecting every aspect of our host's activities. Even their support site is down, and if it wasn't for their blog, we'd have no clue what's going on.

I'm afraid that patience is the watchword here, so just sit back, twiddle your thumbs, talk to your family (remember them?) or go outside & take advantage of the remaining sunshine. Tomorrow's going to be raining cats & dogs in my neck of the woods, so it's an indoor day - typical Bank Holiday, eh?